Nalazite se trenutno ovde:


*
MS Tim



    D O B R O D O S L I    ! ! !





Windows mobile CE navigacije iGO, Garmin, Tom Tom

Autor (Pročitano 160783 puta)

koce, blaster, rico69, ppecaxxx i 3 gostiju pregledaju ovu temu.

Odg: Windows mobile OS GPS iGO8, Amigo, Primo, Garmin, Navigacije
« Odgovor #10 poslato: 03 Mart 2013, 17:40:12 »
 

Van mreže wvladimir

  • Zahvalnice
  • -Zahvalio: 10
  • -Pohvaljen: 17
  • Član u razvoju
  • ****
  • 12
    Poruke
Postovani forumasi.

Imam problem sa zvukom kad ubacim u navigaciju program Primo 9.6.13.267029
Sve radi normalno (pregled mapa, rutiranje, pretraga itd), samo nigde nemam zvuka. Kad izadjem iz navigacije i pokrenem film ili muziku zvuka i dalje nemam. Moram da uradim "restore to defaults" u osnovnom meniju uredjaja i tada se zvuk vrati i radi normalno.
Nakon ponovnog pokretanja navigacije zvuk ponovo nestaje i ponovo moram restore.
Sa verzijom Primo 9.6.5.221194 sve radi normalno.
Probao sam da SYS fajl prebacim iz verzije koja radi normalno i opet zvuk ne radi.
U pitanju je uredjaj Wayteq X960BT sa WIN CE 6.0 platformom.

Ako moze pomoc.

Hvala
 


Odg: Windows mobile OS GPS iGO8, Amigo, Primo, Garmin, Navigacije
« Odgovor #11 poslato: 03 Mart 2013, 21:32:21 »
 

Van mreže Igy

  • Zahvalnice
  • -Zahvalio: 1
  • -Pohvaljen: 1
  • Član u razvoju
  • ****
  • 7
    Poruke
Pozdrav. Pre neki dan sam na svom Prestigio 5500BTFMHD instalirao na memorijsku karticu piratski Igo Primo 1.2. Sve radi lepo, ali mislim da mi rezolucija mapa na ekranu nije kao sa originalnim Igo-om (800x480), već da je neka manja. Može li neko da me uputi kako se određuje rezolucija u kojoj će navigacija raditi, odnosno da proverim po kojoj radi moj uređaj. Hvala.
 

Odg: Windows mobile OS GPS iGO8, Amigo, Primo, Garmin, Navigacije
« Odgovor #12 poslato: 03 Mart 2013, 22:23:08 »
 

Van mreže vladcepesh

  • Zahvalnice
  • -Zahvalio: 24
  • -Pohvaljen: 51602
  • Prijatelj foruma
  • *********
  • 1309
    Poruke
Postovani forumasi.

Imam problem sa zvukom kad ubacim u navigaciju program Primo 9.6.13.267029
Sve radi normalno (pregled mapa, rutiranje, pretraga itd), samo nigde nemam zvuka. Kad izadjem iz navigacije i pokrenem film ili muziku zvuka i dalje nemam. Moram da uradim "restore to defaults" u osnovnom meniju uredjaja i tada se zvuk vrati i radi normalno.
Nakon ponovnog pokretanja navigacije zvuk ponovo nestaje i ponovo moram restore.
Sa verzijom Primo 9.6.5.221194 sve radi normalno.
Probao sam da SYS fajl prebacim iz verzije koja radi normalno i opet zvuk ne radi.
U pitanju je uredjaj Wayteq X960BT sa WIN CE 6.0 platformom.

Ako moze pomoc.

Hvala

jel imaš u osnovnom delu navigacije regulisanje zvuka negde u podešavanjima.

probaj sa ovom navigacijom 
« Poslednja izmena: 12 Mart 2015, 09:26:44 od strane sofronije s, Reason: uklonjeni neaktivni linkovi »
 

Odg: Windows mobile OS GPS iGO8, Amigo, Primo, Garmin, Navigacije
« Odgovor #13 poslato: 03 Mart 2013, 22:25:36 »
 

Van mreže vladcepesh

  • Zahvalnice
  • -Zahvalio: 24
  • -Pohvaljen: 51602
  • Prijatelj foruma
  • *********
  • 1309
    Poruke
Pozdrav. Pre neki dan sam na svom Prestigio 5500BTFMHD instalirao na memorijsku karticu piratski Igo Primo 1.2. Sve radi lepo, ali mislim da mi rezolucija mapa na ekranu nije kao sa originalnim Igo-om (800x480), već da je neka manja. Može li neko da me uputi kako se određuje rezolucija u kojoj će navigacija raditi, odnosno da proverim po kojoj radi moj uređaj. Hvala.

probaj sa ove dve primo 2.4 i 2.0



« Poslednja izmena: 12 Mart 2015, 09:27:15 od strane sofronije s, Reason: uklonjeni neaktivni linkovi »
 

Odg: Windows mobile OS GPS iGO8, Amigo, Primo, Garmin, Navigacije
« Odgovor #14 poslato: 04 Mart 2013, 13:16:53 »
 

Van mreže wvladimir

  • Zahvalnice
  • -Zahvalio: 10
  • -Pohvaljen: 17
  • Član u razvoju
  • ****
  • 12
    Poruke
Postovani forumasi.

Imam problem sa zvukom kad ubacim u navigaciju program Primo 9.6.13.267029
Sve radi normalno (pregled mapa, rutiranje, pretraga itd), samo nigde nemam zvuka. Kad izadjem iz navigacije i pokrenem film ili muziku zvuka i dalje nemam. Moram da uradim "restore to defaults" u osnovnom meniju uredjaja i tada se zvuk vrati i radi normalno.
Nakon ponovnog pokretanja navigacije zvuk ponovo nestaje i ponovo moram restore.
Sa verzijom Primo 9.6.5.221194 sve radi normalno.
Probao sam da SYS fajl prebacim iz verzije koja radi normalno i opet zvuk ne radi.
U pitanju je uredjaj Wayteq X960BT sa WIN CE 6.0 platformom.

Ako moze pomoc.

Hvala

jel imaš u osnovnom delu navigacije regulisanje zvuka negde u podešavanjima.

probaj sa ovom navigacijom  http://datacloud.to/download/f8ed73f643/primo-9-6-5-245577-rar

Na osnovnom delu navigacije imam samo opciju "Volume" gde mogu da pojacam ili smanjim zvuk i postoji opcija ukljucenja zvuka tipki.

Probao sam da ubacim Primo 9.6.5.245577, tj. ubacio (zamenio) sam samo exe fajl i navigacija radi normalno kao i sa ver. 9.6.5.221194
Probao sam takodje da po istom principu copy/paste zamenim sa ver. 9.6.13.267029 ali tada program pocne da se dize, stane nesto malo preko 50% linije i tako stoji.
Ostavio sam da stoji oko 10 minuta i nista se ne desava.
 

Odg: Windows mobile OS GPS iGO8, Amigo, Primo, Garmin, Navigacije
« Odgovor #15 poslato: 04 Mart 2013, 21:09:27 »
 

Van mreže Igy

  • Zahvalnice
  • -Zahvalio: 1
  • -Pohvaljen: 1
  • Član u razvoju
  • ****
  • 7
    Poruke
Pozdrav. Pre neki dan sam na svom Prestigio 5500BTFMHD instalirao na memorijsku karticu piratski Igo Primo 1.2. Sve radi lepo, ali mislim da mi rezolucija mapa na ekranu nije kao sa originalnim Igo-om (800x480), već da je neka manja. Može li neko da me uputi kako se određuje rezolucija u kojoj će navigacija raditi, odnosno da proverim po kojoj radi moj uređaj. Hvala.

probaj sa ove dve primo 2.4 i 2.0

http://datacloud.to/download/e8e2697bd/primo-9-6-13-267029-rar

http://datacloud.to/download/f8ed73f643/primo-9-6-5-245577-rar

Zahvaljujem se na brzom odgovoru i pomoći.
 

Odg: Windows mobile OS GPS iGO8, Amigo, Primo, Garmin, Navigacije
« Odgovor #16 poslato: 17 Maj 2013, 16:41:52 »
 

Van mreže cacaboss

  • Zahvalnice
  • -Zahvalio: 1
  • -Pohvaljen: 1
  • Član u razvoju
  • ****
  • 6
    Poruke
Hvala,sad ih skinuo, ali koji je postupak za ubacivanje...za to mi je potrebna pomoc...hvala
 

Odg: Windows mobile OS GPS iGO8, Amigo, Primo, Garmin, Navigacije
« Odgovor #17 poslato: 17 Maj 2013, 17:25:51 »
 

Van mreže cacaboss

  • Zahvalnice
  • -Zahvalio: 1
  • -Pohvaljen: 1
  • Član u razvoju
  • ****
  • 6
    Poruke
JEr niko nece da pomogne, jer se sve ovo prebaci na karticu ili direktno u uredjaj...hvala
 

Odg: Windows mobile OS GPS iGO8, Amigo, Primo, Garmin, Navigacije
« Odgovor #18 poslato: 17 Maj 2013, 23:38:03 »
 

Van mreže vladcepesh

  • Zahvalnice
  • -Zahvalio: 24
  • -Pohvaljen: 51602
  • Prijatelj foruma
  • *********
  • 1309
    Poruke
šta?, za koju navigaciju?
 

Odg: Windows mobile OS GPS iGO8, Amigo, Primo, Garmin, Navigacije
« Odgovor #19 poslato: 18 Maj 2013, 00:04:20 »
 

Van mreže cacaboss

  • Zahvalnice
  • -Zahvalio: 1
  • -Pohvaljen: 1
  • Član u razvoju
  • ****
  • 6
    Poruke
napisao sam u prethodnom postu...a rival NAV-XEA35...windows ce 6.0